Views
5 years ago

FTOS Command Reference for the S-Series - Force10 Networks

FTOS Command Reference for the S-Series - Force10 Networks

FTOS Command Reference for the S-Series - Force10

FTOS Command Reference for the S-Series Version 7.6.1.0 Edition 4 May, 2008

  • Page 2 and 3: Copyright 2008 Force10 Networks® A
  • Page 4 and 5: High Availability Layer 2 For S-Ser
  • Page 6 and 7: System S-Series • Environmental m
  • Page 8 and 9: 8 Filtering Command Output Multiple
  • Page 10 and 11: 10 undebug all . . . . . . . . . .
  • Page 12 and 13: 12 show accounting . . . . . . . .
  • Page 14 and 15: 14 description . . . . . . . . . .
  • Page 16 and 17: 16 Chapter 14 Access Control Lists
  • Page 18 and 19: 18 show route-map . . . . . . . . .
  • Page 20 and 21: 20 Chapter 19 RSTP . . . . . . . .
  • Page 22 and 23: 22 show ip ospf neighbor . . . . .
  • Page 25 and 26: List of Figures Figure 1 Login Exam
  • Page 27 and 28: Figure 78 show storm-control unknow
  • Page 29: Figure 164 spanning-tree rstp edge-
  • Page 32 and 33: 32 Table 35 show ip route all Comma
  • Page 34 and 35: Information Symbols Table 1 describ
  • Page 36 and 37: 36 About this Guide
  • Page 38 and 39: Multiple Configuration Users When a
  • Page 40 and 41: Force10(conf)#ip ? access-list Name
  • Page 42 and 43: • find — search for the first o
  • Page 44 and 45: LINE Mode Table 4 Interface prompts
  • Page 46 and 47: 2. Enter the ip prefix-list command
  • Page 48 and 49: To enter MULTIPLE SPANNING TREE mod
  • Page 50 and 51: You can return to the CONFIGURATION
  • Page 52 and 53:

    copy Parameters Command Modes EXEC

  • Page 54 and 55:

    dir Parameters Command Modes EXEC p

  • Page 56 and 57:

    show file-systems Parameters Comman

  • Page 58 and 59:

    show os-version Command History Usa

  • Page 60 and 61:

    show running-config Command Modes E

  • Page 62 and 63:

    show version (S-Series) Example Rel

  • Page 64 and 65:

    upgrade (S-Series) 64 File Manageme

  • Page 66 and 67:

    anner exec • show inventory (S-Se

  • Page 68 and 69:

    clear alarms Parameters Defaults No

  • Page 70 and 71:

    enable Command History Usage Inform

  • Page 72 and 73:

    exec-timeout Command History Relate

  • Page 74 and 75:

    ip ftp password ip ftp password c e

  • Page 76 and 77:

    ip telnet server enable Command His

  • Page 78 and 79:

    line Parameters Defaults The IP add

  • Page 80 and 81:

    ping Command History Usage Informat

  • Page 82 and 83:

    service timestamps service timestam

  • Page 84 and 85:

    show cpu-traffic-stats Parameters D

  • Page 86 and 87:

    show inventory (S-Series) Example E

  • Page 88 and 89:

    show processes cpu (S-Series) show

  • Page 90 and 91:

    show processes ipc flow-control Exa

  • Page 92 and 93:

    show processes memory Usage Informa

  • Page 94 and 95:

    show processes memory Example Examp

  • Page 96 and 97:

    show system (S-Series) Defaults Non

  • Page 98 and 99:

    show tech-support (S-Series) show t

  • Page 100 and 101:

    telnet telnet c e s Connect through

  • Page 102 and 103:

    traceroute Example For IPv6, you ar

  • Page 104 and 105:

    write 104 Control and Monitoring Co

  • Page 106 and 107:

    show snmp The FTOS SNMP implementat

  • Page 108 and 109:

    show snmp user Example Command Mode

  • Page 110 and 111:

    snmp-server contact Related Command

  • Page 112 and 113:

    snmp-server group Parameters Defaul

  • Page 114 and 115:

    snmp-server host Usage Information

  • Page 116 and 117:

    snmp-server location Related Comman

  • Page 118 and 119:

    snmp-server user snmp-server user c

  • Page 120 and 121:

    snmp-server view Example Related Co

  • Page 122 and 123:

    clear logging • logging on on pag

  • Page 124 and 125:

    logging Defaults level = 6 or infor

  • Page 126 and 127:

    logging facility Command Modes CONF

  • Page 128 and 129:

    logging history size logging histor

  • Page 130 and 131:

    logging synchronous Parameters Defa

  • Page 132 and 133:

    show logging Defaults 6 or informat

  • Page 134 and 135:

    terminal monitor Command History Us

  • Page 136 and 137:

    mon alarm FTOS RMON does not suppor

  • Page 138 and 139:

    mon collection statistics rmon coll

  • Page 140 and 141:

    show rmon Defaults owner Command Mo

  • Page 142 and 143:

    show rmon events Example 2 Figure 4

  • Page 144 and 145:

    show rmon history Command History E

  • Page 146 and 147:

    show rmon statistics Example 1 Exam

  • Page 148 and 149:

    show rmon statistics 148 RMON

  • Page 150 and 151:

    calendar set calendar set c e s Set

  • Page 152 and 153:

    clock summer-time date Example Usag

  • Page 154 and 155:

    clock timezone Defaults Not configu

  • Page 156 and 157:

    ntp authenticate Parameters Command

  • Page 158 and 159:

    ntp disable ntp disable c e s Preve

  • Page 160 and 161:

    ntp trusted-key ntp trusted-key c e

  • Page 162 and 163:

    show ntp associations Command Histo

  • Page 164 and 165:

    show ntp status Example Related Com

  • Page 166 and 167:

    aaa accounting aaa accounting c e s

  • Page 168 and 169:

    aaa authorization Command History E

  • Page 170 and 171:

    privilege level (LINE mode) Command

  • Page 172 and 173:

    aaa authentication login Defaults d

  • Page 174 and 175:

    access-class access-class c e s Res

  • Page 176 and 177:

    enable secret Parameters Command Mo

  • Page 178 and 179:

    password Usage Information Related

  • Page 180 and 181:

    show privilege Defaults Enabled. Co

  • Page 182 and 183:

    timeout login response timeout logi

  • Page 184 and 185:

    debug radius debug radius c e s Vie

  • Page 186 and 187:

    adius-server host Defaults Not conf

  • Page 188 and 189:

    adius-server retransmit radius-serv

  • Page 190 and 191:

    tacacs-server host Parameters Defau

  • Page 192 and 193:

    tacacs-server key Command History U

  • Page 194 and 195:

    dot1x auth-fail-vlan Defaults Disab

  • Page 196 and 197:

    dot1x max-eap-req Related Commands

  • Page 198 and 199:

    dot1x reauthentication dot1x reauth

  • Page 200 and 201:

    dot1x tx-period dot1x tx-period c e

  • Page 202 and 203:

    crypto key generate crypto key gene

  • Page 204 and 205:

    ip ssh authentication-retries Usage

  • Page 206 and 207:

    ip ssh key-size ip ssh key-size c e

  • Page 208 and 209:

    ip ssh rsa-authentication (Config)

  • Page 210 and 211:

    ip ssh server ip ssh server c e s C

  • Page 212 and 213:

    show ip ssh client-pub-keys Example

  • Page 214 and 215:

    ssh Defaults As above. Command Mode

  • Page 216 and 217:

    show storm-control multicast Syntax

  • Page 218 and 219:

    storm-control broadcast (Configurat

  • Page 220 and 221:

    storm-control multicast (Configurat

  • Page 222 and 223:

    storm-control unknown-unicast (Inte

  • Page 224 and 225:

    storm-control unknown-unicast (Inte

  • Page 226 and 227:

    • show interfaces dampening on pa

  • Page 228 and 229:

    description description c e s Assig

  • Page 230 and 231:

    interface loopback Related Commands

  • Page 232 and 233:

    interface range interface range c e

  • Page 234 and 235:

    interface range macro (define) Exam

  • Page 236 and 237:

    interface rate-interval Example Rel

  • Page 238 and 239:

    monitor Parameters Defaults Enabled

  • Page 240 and 241:

    mtu Table 10 defines the menu optio

  • Page 242 and 243:

    negotiation auto negotiation auto c

  • Page 244 and 245:

    portmode hybrid portmode hybrid c e

  • Page 246 and 247:

    show interfaces show interfaces c e

  • Page 248 and 249:

    show interfaces Table 13 Lines in s

  • Page 250 and 251:

    show interfaces Related Commands Ta

  • Page 252 and 253:

    show interfaces dampening Parameter

  • Page 254 and 255:

    show interfaces stack-unit Table 15

  • Page 256 and 257:

    shutdown shutdown c e s Disable an

  • Page 258 and 259:

    switchport Usage Information Relate

  • Page 260 and 261:

    channel-member Parameters Defaults

  • Page 262 and 263:

    interface port-channel Parameters D

  • Page 264 and 265:

    show config Usage Information Relat

  • Page 266 and 267:

    show interfaces port-channel Table

  • Page 268 and 269:

    show interfaces port-channel 268 In

  • Page 270 and 271:

    debug lacp Command Modes EXEC Comma

  • Page 272 and 273:

    lacp system-priority Command Modes

  • Page 274 and 275:

    show lacp Parameters Command Modes

  • Page 276 and 277:

    show lacp 276 LACP

  • Page 278 and 279:

    show cam mac stack-unit Command Mod

  • Page 280 and 281:

    show mac-address-table Command Mode

  • Page 282 and 283:

    default vlan-id Parameters Defaults

  • Page 284 and 285:

    show vlan show vlan c e s View the

  • Page 286 and 287:

    track ip Command Modes INTERFACE VL

  • Page 288 and 289:

    untagged 288 Layer 2

  • Page 290 and 291:

    • Based on updates from GVRP-enab

  • Page 292 and 293:

    disable Defaults Disabled Command M

  • Page 294 and 295:

    gvrp enable gvrp enable c e s Enabl

  • Page 296 and 297:

    show garp timers show garp timers c

  • Page 298 and 299:

    show gvrp statistics Parameters Def

  • Page 300 and 301:

    show gvrp statistics 300 GVRP

  • Page 302 and 303:

    member member c e s Assign a Stacka

  • Page 304 and 305:

    vlan-stack protocol-type vlan-stack

  • Page 306 and 307:

    vlan-stack trunk Command History Us

  • Page 308 and 309:

    deny deny c e s Configure a filter

  • Page 310 and 311:

    permit permit c e s Configure a fil

  • Page 312 and 313:

    esequence access-list Usage Informa

  • Page 314 and 315:

    seq Defaults Not configured Command

  • Page 316 and 317:

    deny Parameters To remove this filt

  • Page 318 and 319:

    deny ether-type Defaults Not config

  • Page 320 and 321:

    deny icmp Command History Usage Inf

  • Page 322 and 323:

    deny icmp Table 23 ICMP Message Typ

  • Page 324 and 325:

    deny tcp Defaults Not configured. C

  • Page 326 and 327:

    deny udp Defaults Not configured Co

  • Page 328 and 329:

    permit Defaults All access lists co

  • Page 330 and 331:

    permit arp permit arp c e s Configu

  • Page 332 and 333:

    permit ether-type Parameters Defaul

  • Page 334 and 335:

    permit tcp Defaults Not configured

  • Page 336 and 337:

    permit tcp Command Modes ACCESS-LIS

  • Page 338 and 339:

    permit udp Command Modes ACCESS-LIS

  • Page 340 and 341:

    seq arp Command Modes EXEC Command

  • Page 342 and 343:

    seq ether-type You cannot include I

  • Page 344 and 345:

    seq seq c e s Assign a sequence num

  • Page 346 and 347:

    access-class Related Commands Commo

  • Page 348 and 349:

    show config Related Commands • on

  • Page 350 and 351:

    deny Standard MAC ACLs The followin

  • Page 352 and 353:

    permit permit c e s Configure a fil

  • Page 354 and 355:

    deny Extended MAC ACLs The followin

  • Page 356 and 357:

    permit Command Modes CONFIGURATION

  • Page 358 and 359:

    seq seq c e s Configure a filter wi

  • Page 360 and 361:

    mac access-group mac access-group c

  • Page 362 and 363:

    clear ip prefix-list • show ip pr

  • Page 364 and 365:

    seq Parameters Command Modes PREFIX

  • Page 366 and 367:

    show ip prefix-list detail show ip

  • Page 368 and 369:

    continue • show config on page 38

  • Page 370 and 371:

    match community match community c e

  • Page 372 and 373:

    match ip next-hop match ip next-hop

  • Page 374 and 375:

    match metric match metric c e s Con

  • Page 376 and 377:

    match tag match tag c e s Configure

  • Page 378 and 379:

    set automatic-tag Command Modes ROU

  • Page 380 and 381:

    set level Defaults Not configured C

  • Page 382 and 383:

    set metric-type Syntax set metric [

  • Page 384 and 385:

    set tag Syntax set origin {igp | eg

  • Page 386 and 387:

    show route-map show route-map c e s

  • Page 388 and 389:

    monitor session monitor session c e

  • Page 390 and 391:

    show running-config monitor session

  • Page 392 and 393:

    source 392 Port Monitoring

  • Page 394 and 395:

    • ip route on page 414 • ip sou

  • Page 396 and 397:

    clear arp-cache Parameters To retur

  • Page 398 and 399:

    clear ip route Command History Usag

  • Page 400 and 401:

    debug ip dhcp Defaults No default b

  • Page 402 and 403:

    debug ip packet debug ip packet c e

  • Page 404 and 405:

    hash-algorithm ecmp Example The acc

  • Page 406 and 407:

    ip directed-broadcast ip directed-b

  • Page 408 and 409:

    ip helper-address Parameters Defaul

  • Page 410 and 411:

    ip max-frag-count Syntax ip host na

  • Page 412 and 413:

    ip name-server Related Commands Exa

  • Page 414 and 415:

    ip route ip route c e s Assign a st

  • Page 416 and 417:

    ip unreachables ip unreachables c e

  • Page 418 and 419:

    show arp Related Commands • TCP/U

  • Page 420 and 421:

    show hosts Figure 137 show arp summ

  • Page 422 and 423:

    show ip cam Command Modes EXEC Comm

  • Page 424 and 425:

    show ip fib linecard show ip fib li

  • Page 426 and 427:

    show ip flow Parameters Command Mod

  • Page 428 and 429:

    show ip interface Example Force10#s

  • Page 430 and 431:

    show ip protocols show ip protocols

  • Page 432 and 433:

    show ip route Example Force10#show

  • Page 434 and 435:

    show ip traffic Related Commands sh

  • Page 436 and 437:

    show protocol-termination-table Usa

  • Page 438 and 439:

    show tcp statistics Related Command

  • Page 440 and 441:

    show tcp statistics 440 IP Routing

  • Page 442 and 443:

    authentication-type Parameters Defa

  • Page 444 and 445:

    description Command Modes EXEC priv

  • Page 446 and 447:

    preempt preempt c e s Permit a BACK

  • Page 448 and 449:

    show vrrp Command Modes EXEC; EXEC

  • Page 450 and 451:

    track track c e s Monitor an interf

  • Page 452 and 453:

    vrrp-group vrrp-group c e s Assign

  • Page 454 and 455:

    protocol spanning-tree pvst Command

  • Page 456 and 457:

    show spanning-tree pvst Example 1 F

  • Page 458 and 459:

    spanning-tree pvst Example 4 Relate

  • Page 460 and 461:

    tc-flush-standard Related Commands

  • Page 462 and 463:

    vlan hello-time vlan hello-time c e

  • Page 464 and 465:

    vlan max-age 464 PVST+

  • Page 466 and 467:

    debug spanning-tree rstp Defaults 3

  • Page 468 and 469:

    hello-time Command History Related

  • Page 470 and 471:

    show config show config c e s View

  • Page 472 and 473:

    spanning-tree rstp spanning-tree rs

  • Page 474 and 475:

    tc-flush-standard 474 RSTP

  • Page 476 and 477:

    debug spanning-tree mstp debug span

  • Page 478 and 479:

    hello-time hello-time c e s Set the

  • Page 480 and 481:

    msti msti c e s Configure Multiple

  • Page 482 and 483:

    evision Related Commands Defaults D

  • Page 484 and 485:

    show spanning-tree msti show spanni

  • Page 486 and 487:

    spanning-tree msti Command Modes IN

  • Page 488 and 489:

    tc-flush-standard Usage Information

  • Page 490 and 491:

    • ip ospf cost on page 505 • ip

  • Page 492 and 493:

    area range Command Mode ROUTER OSPF

  • Page 494 and 495:

    auto-cost Defaults dead-interval se

  • Page 496 and 497:

    debug ip ospf Parameters Defaults N

  • Page 498 and 499:

    default-information originate defau

  • Page 500 and 501:

    distance Command Modes ROUTER OSPF

  • Page 502 and 503:

    distribute-list out Parameters Defa

  • Page 504 and 505:

    ip ospf auth-change-wait-time ip os

  • Page 506 and 507:

    ip ospf hello-interval Command Hist

  • Page 508 and 509:

    ip ospf network ip ospf network c e

  • Page 510 and 511:

    log-adjacency-changes Command Modes

  • Page 512 and 513:

    passive-interface Parameters Comman

  • Page 514 and 515:

    edistribute bgp Usage Information R

  • Page 516 and 517:

    show config Command History Example

  • Page 518 and 519:

    show ip ospf database Command Modes

  • Page 520 and 521:

    show ip ospf database asbr-summary

  • Page 522 and 523:

    show ip ospf database external Comm

  • Page 524 and 525:

    show ip ospf database network Examp

  • Page 526 and 527:

    show ip ospf database opaque-area C

  • Page 528 and 529:

    show ip ospf database router Comman

  • Page 530 and 531:

    show ip ospf database summary Relat

  • Page 532 and 533:

    show ip ospf interface Related Comm

  • Page 534 and 535:

    show ip ospf neighbor show ip ospf

  • Page 536 and 537:

    show ip ospf statistics Defaults No

  • Page 538 and 539:

    show ip ospf topology Example Relat

  • Page 540 and 541:

    summary-address summary-address c e

  • Page 542 and 543:

    timers spf 542 OSPF

  • Page 544 and 545:

    ate shape Defaults No default behav

  • Page 546 and 547:

    class-map Command History Usage Inf

  • Page 548 and 549:

    match ip access-group Parameters De

  • Page 550 and 551:

    match ip precedence Related Command

  • Page 552 and 553:

    policy-map-input Related Commands E

  • Page 554 and 555:

    ate-shape rate-shape c e s Shape th

  • Page 556 and 557:

    set Usage Information There are eig

  • Page 558 and 559:

    show qos policy-map Parameters Defa

  • Page 560 and 561:

    show qos qos-policy-input Example 1

  • Page 562 and 563:

    trust 562 Quality of Service

  • Page 564 and 565:

    show ip mroute Parameters Command M

  • Page 566 and 567:

    clear ip igmp groups clear ip igmp

  • Page 568 and 569:

    ip igmp query-max-resp-time Paramet

  • Page 570 and 571:

    show ip igmp interface Table 57 def

  • Page 572 and 573:

    show ip igmp interface IGMP Snoopin

  • Page 574 and 575:

    ip igmp snooping enable ip igmp sno

  • Page 576 and 577:

    ip igmp snooping querier Parameters

  • Page 578 and 579:

    show ip igmp snooping mrouter 578 M

  • Page 580 and 581:

    580 Table 58 ICMP Messages and thei

  • Page 582 and 583:

    582 Table 59 SNMP Traps and Error M

  • Page 584 and 585:

    584 Table 59 SNMP Traps and Error M

  • Page 586 and 587:

    TRACE-LIST 44 clock read-calendar 1

  • Page 588 and 589:

    OSPF 504 ip ospf authentication-key

  • Page 590 and 591:

    PROTOCOL FVRP 48 protocol gvrp 295

  • Page 592 and 593:

    show route-map 386 show running-con

  • Page 594 and 595:

    594

  • Page 596 and 597:

    debug ip icmp 401 debug ip igmp 566

  • Page 598 and 599:

    max-age (RSTP) 468 max-hops (MSTP)

  • Page 600 and 601:

    RSTP bridge-priority 465 debug span

  • Page 602:

    602 Command Index

FTOS Configuration Guide for the E-Series - Force10 Networks
SFTOS Command Reference Guide - Force10 Networks
FTOS Configuration Guide for the C-Series - Force10 Networks
Version 3.1 SP2 Reference Guide - Extreme Networks
The DTN Reference Implementation - Delay Tolerant Networking ...
FTOS Command Line Interface Reference - Force10 Networks
FTOS Command Line Interface Reference - Force10 Networks
Dell PowerEdge FTOS Command Line ... - Force10 Networks
Dell PowerEdge FTOS Command Line ... - Force10 Networks
FTOS Configuration Guide - Force10 Networks
FTOS Configuration Guide - Force10 Networks
SFTOS Command Reference for the S2410 - Force10 Networks
S55 Configuration Guide FTOS 8.3.5.3 - Force10 Networks
S4810 Configuration Guide, FTOS 8.3.10.1 - Force10 Networks
FTOS Configuration Guide for the S55 System - Force10 Networks
FTOS Configuration Guide for the S55 System - Force10 Networks
FTOS Configuration Guide for the S60 System - Force10 Networks
FTOS Configuration Guide for Z9000 System - Force10 Networks
S4810 Configuration Guide, FTOS 8.3.10.1 - Force10 Networks